Problem Patch Security on Framework 1.1

Giganews Newsgroups
Subject: Problem Patch Security on Framework 1.1
Posted by:  Mao
Date: Fri, 19 Mar 2010

Hello,

I have a farm SharePoint 2003 SP3 and Framework 2.0 SP1 and I want to apply
the security patch KB953297 for Framework 1.1 SP1 but I got an error :
"Verify that the program to be upgraded exists on your computer and that you
have the correct upgrade patch".

Is anybody got this error or have any idea about that ?

Thanks in advance.
Mao

Replies