Problem with VS 2008 Setup project

Giganews Newsgroups
Subject: Problem with VS 2008 Setup project
Posted by:  Alan Lambert (AlanLambert@nospam.nospam)
Date: Tue, 12 Feb 2008

I've created a new Windows Forms Project in Visual Studio 2008 targeting the
2.0 framework (this is going to be running on Windows 2000 machines).

I've added a setup project to the solution and under project properties |
prerequisites I've ensured that only Windows Installer 3.1 and .Net
framework 2.0 are ticked.

However, when a user tries to run the msi they are given the message "This
setup requires the .Net framework version 3.5. Please install the .Net
Framework and run this setup again."

Any ideas what I'm doing wrong or how to fix this?

Thanks in advance for any help,

Alan

Replies