Windows server 2003 Web Site

Giganews Newsgroups
Subject: Windows server 2003 Web Site
Posted by:  wongcna (wongc…@hotmail.com)
Date: Wed, 15 Mar 2006

Hi There,

We have a public web site which is running on a windows server 20003 located
on DMZ network. It has been running well for couple years. However, we got
some big problem these few days.

Our public web site accept anonymous access. It suddenly requires user to
login but after 10-15 mins. It accepts annoyoumous access again without the
login box pop up. Then after couple hours login box pop up again and then
back to normal in few mins.

Everything when the symptom happened, I found the IUSR_mymachinename account
is locked out, I need to un-lock it and then restart the web site via IIS
manager.

I can confirm we have not changed any password for the IUSR_...... account
or any changing on the server.

Anyone got the idea?

Thanks in advance

Chun Wong

P.S I found serveral activities in the event log while the symptom happened

Domain:

Logon ID: (0x0,0x3E7)

Logon GUID: {861119e4-944a-42ca-b009-c4b86340ba1a}

User whose credentials were used:

Target User Name: IUSR_DMZ

Target Domain: DMZ

Target Logon GUID: -

Target Server Name: localhost

Target Server Info: localhost

Caller Process ID: 5588

Source Network Address: -

Source Port: -

Successful Network Logon:

User Name: IUSR_DMZ

Domain: DMZ

Logon ID: (0x0,0xB9D21)

Logon Type: 8

Logon Process: Advapi

Authentication Package: Negotiate

Workstation Name: DMZ

Logon GUID: -

Caller User Name: DMZ

Caller Domain:

Caller Logon ID: (0x0,0x3E7)

Caller Process ID: 5588

Transited Services: -

Source Network Address: -

Source Port: -

Logon attempt by: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0

Logon account: IUSR_DMZ

Source Workstation: DMZ

Error Code: 0x0

Replies